Re: [exim-dev] Remote root vulnerability in Exim

Top Page

Reply to this message
Author: Ted Cooper
Date:  
To: exim-dev
Subject: Re: [exim-dev] Remote root vulnerability in Exim
On 23/01/11 11:10, Gerd Koslowski wrote:
> Ok, it was running exim4.69-9 as currently distributed by debian-lenny.
> ... so there was still this vulnerability.
>
> Thanks for your advice.


I'm fairly sure that the latest version on debian stable-security has
the patch to make it secure. They back port the patches instead of
updating to the latest version until the next major version of debian
comes out.

http://lists.exim.org/lurker/message/20101210.164708.1b573183.nl.html

http://lists.debian.org/debian-security-announce/2010/msg00181.html