Re: [exim-dev] Remote root vulnerability in Exim

Top Page

Reply to this message
Author: Andreas Metzler
Date:  
To: Gerd Koslowski
CC: Exim-dev
Subject: Re: [exim-dev] Remote root vulnerability in Exim
On 2011-01-23 Gerd Koslowski <gkos@???> wrote:
> Am 2011-01-22 13:48, Ted Cooper schrieb:

[...]
> Ok, it was running exim4.69-9 as currently distributed by debian-lenny.
> ... so there was still this vulnerability.


The current version in debian-lenny is 4.69-9+lenny1, which does not
have the remote vulnerabilty. (It is affected by the privilege escalation
bug, though.)
cu andreas
--
`What a good friend you are to him, Dr. Maturin. His other friends are
so grateful to you.'
`I sew his ears on from time to time, sure'