Re: [exim] Using Kaspersky 8.0.1 with Exim 4.89

Top Page

Reply to this message
Author: Luca Bertoncello
Date:  
To: exim-users
Subject: Re: [exim] Using Kaspersky 8.0.1 with Exim 4.89
Heiko Schlittermann via Exim-users <exim-users@???> schrieb:

> Who owns /run/klms/rds_av? What are the permissions?
>
> Is there some process listed if you use `fuser -v /run/klms/rds_av`
>
> What happens if you stop the Kaspersky daemon?


I found the problem...

av_scanner = aveserver:...

is for an OLD version of Kaspersky (5).
For Kaspersky 8 I need to use a Kaspersky-library (libklms-exim.so) that I
bind with dlfunc{}...

Unfortunately I don't have the link to the Kaspersky-documentation now, but
it works...
This is just "not optimal documented"... :(

Regards
Luca Bertoncello
(lucabert@???)