[pcre-dev] [Bug 2121] New: [PATCH] Mention the lack of pcre…

Top Page

Reply to this message
Author: admin
Date:  
To: pcre-dev
Subject: [pcre-dev] [Bug 2121] New: [PATCH] Mention the lack of pcre_jit_exec() before 8.32 in the pcrejit(3) manpage
https://bugs.exim.org/show_bug.cgi?id=2121

            Bug ID: 2121
           Summary: [PATCH] Mention the lack of pcre_jit_exec() before
                    8.32 in the pcrejit(3) manpage
           Product: PCRE
           Version: 8.40
          Hardware: All
                OS: All
            Status: NEW
          Severity: wishlist
          Priority: medium
         Component: Documentation
          Assignee: ph10@???
          Reporter: avarab@???
                CC: pcre-dev@???


What it says in the subject. Here's a patch for that:

https://github.com/avar/pcre/commit/28ed74c131964591156133432db81008624abd51

And in two formats that can be fed to patch(1):

https://github.com/avar/pcre/commit/28ed74c131964591156133432db81008624abd51.patch
https://github.com/avar/pcre/commit/28ed74c131964591156133432db81008624abd51.diff

--
You are receiving this mail because:
You are on the CC list for the bug.