[pcre-dev] [Bug 2121] [PATCH] Mention the lack of pcre_jit_e…

Top Page

Reply to this message
Author: admin
Date:  
To: pcre-dev
Subject: [pcre-dev] [Bug 2121] [PATCH] Mention the lack of pcre_jit_exec() before 8.32 in the pcrejit(3) manpage
https://bugs.exim.org/show_bug.cgi?id=2121

Ævar Arnfjörð Bjarmason <avarab@???> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |avarab@???


--- Comment #2 from Ævar Arnfjörð Bjarmason <avarab@???> ---
Created attachment 1021
--> https://bugs.exim.org/attachment.cgi?id=1021&action=edit
A doc patch follow-up to "How do I support pcre1 JIT on all versions?" on the
mailing list

Unfortunately these docs were somewhat wrong as discovered in the "How do I
support pcre1 JIT on all versions?" thread on-list. This fixes it, it's very
verbose, but supporting all these modes is also a bit complex. I'm leaving in a
mention of the commit message for the git.git commit that handles this, so any
interested people can simply Google that to find it (it doesn't currently have
a permanent SHA-1, but will be easy enough to find).

--
You are receiving this mail because:
You are on the CC list for the bug.