[pcre-dev] [Bug 2769] r1315: apple_update_wx_flags() calls …

Top Page

Reply to this message
Author: admin
Date:  
To: pcre-dev
Subject: [pcre-dev] [Bug 2769] r1315: apple_update_wx_flags() calls unavailable API when compiling to deploy on older macOS
https://bugs.exim.org/show_bug.cgi?id=2769

--- Comment #1 from Carlo Marcelo Arenas Belón <carenas@???> ---
It has been a while since I tested this code in 10.14 but would be interesting
to confirm that crash suspicion.

If I recall correctly, it was expected to just be a NOP except for macOS 11
amd64 (or later) and adding __builtin_available would break the build for
anything but Xcode >= 9

--
You are receiving this mail because:
You are on the CC list for the bug.