[pcre-dev] [Bug 2470] "git grep" now crashes inside PCRE (JI…

Top Page

Reply to this message
Author: admin
Date:  
To: pcre-dev
Subject: [pcre-dev] [Bug 2470] "git grep" now crashes inside PCRE (JIT) with gcc 2.95 / Haiku / x86
https://bugs.exim.org/show_bug.cgi?id=2470

--- Comment #2 from korli <jerome.duval+exim@???> ---
I checked with pcre-10.33 and pcre-10.34, both are failing the jit tests.
Somehow the combination pcre-10.33 and git 2.23.0 worked, but both pcre-10.34
or git-2.24.0 trigger the crash.

I disabled the jit for gcc2 as a workaround. It is probably good enough, that
this bug report doesn't need more effort IMO.

--
You are receiving this mail because:
You are on the CC list for the bug.