[exim] Exim version

Top Page

Reply to this message
Author: Martín
Date:  
To: exim-users@exim.org
Subject: [exim] Exim version

Hi, I have centos 5 and the exim version is 4.87_1.
Centos 5 supports an updated version of EXIM?

Regards