[exim-announce] exim-4.82.2

Top Page

Reply to this message
Author: Heiko Schlittermann
Date:  
To: exim-announce
CC: exim-maintainers, martin.pitt
Subject: [exim-announce] exim-4.82.2
Hello,

it seems that Ubuntu 14.04 LTS still uses Exim 4.82. I've created a Git branch

    exim-4_82_1+CVE-2015-1531


The people still maintaining 4.82 may please pull this branch and check
if it works for them. As soon as I get a reliable information that
nothing is broken, I'll tag that old release.

Please note that we don't support it officially, official Exim release
is 4.86.2

    Best regards from Dresden/Germany
    Viele Grüße aus Dresden
    Heiko Schlittermann
-- 
 SCHLITTERMANN.de ---------------------------- internet & unix support -
 Heiko Schlittermann, Dipl.-Ing. (TU) - {fon,fax}: +49.351.802998{1,3} -
 gnupg encrypted messages are welcome --------------- key ID: F69376CE -
 ! key id 7CBF764A and 972EAC9F are revoked since 2015-01 ------------ -