[exim-dev] [Bug 1156] New: GnuTLS protocol support update

Top Page

Reply to this message
Author: Phil Pennock
To: exim-dev
New-Topics: [exim-dev] [Bug 1156] GnuTLS protocol support update
Subject: [exim-dev] [Bug 1156] New: GnuTLS protocol support update
------- You are receiving this mail because: -------
You are on the CC list for the bug.

           Summary: GnuTLS protocol support update
           Product: Exim
           Version: N/A
          Platform: Other
        OS/Version: All
            Status: NEW
          Severity: wishlist
          Priority: medium
         Component: TLS
        AssignedTo: pdp@???
        ReportedBy: pdp@???
                CC: exim-dev@???

GnuTLS supports TLS1.1 and TLS1.2, but Exim constrains it to SSL3 and TLS1, and
does not provide support for configuring higher versions.

Let's fix that.

Configure bugmail: http://bugs.exim.org/userprefs.cgi?tab=email