[exim-dev] [Bug 2872] Unable to select ONLY TLSv1.3 CHACHA2…

Top Page

Reply to this message
Author: admin
Date:  
To: exim-dev
Subject: [exim-dev] [Bug 2872] Unable to select ONLY TLSv1.3 CHACHA20-POLY1305 cipher
https://bugs.exim.org/show_bug.cgi?id=2872

Jeremy Harris <jgh146exb@???> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Assignee|jgh146exb@???       |unallocated@???
           Severity|bug                         |wishlist
           Priority|medium                      |low


--- Comment #1 from Jeremy Harris <jgh146exb@???> ---
The documentation says what it does for TLS1.3. Assuming that is what you are
using (you didn't say), there is no way to force the use of that one cipher.
At best this is a wishlist item, not a bug.

--
You are receiving this mail because:
You are on the CC list for the bug.