[pcre-dev] [Bug 2584] [PATCH] PCRE2: Update CMakeLists.txt

Top Page

Reply to this message
Author: admin
Date:  
To: pcre-dev
Subject: [pcre-dev] [Bug 2584] [PATCH] PCRE2: Update CMakeLists.txt
https://bugs.exim.org/show_bug.cgi?id=2584

--- Comment #2 from Wolfgang Stöggl <c72578@???> ---
Remark:
The minimum required CMake version was updated from 2.8.0 to 2.8.5, which is
required for GNUInstallDirs:
https://cmake.org/cmake/help/v2.8.5/cmake.html
https://blog.kitware.com/cmake-2-8-5-available-for-download/

--
You are receiving this mail because:
You are on the CC list for the bug.