Re: [exim] SSL wildcard certificate intermediate CA weirdnes…

Top Page

Reply to this message
Author: Jeremy Harris
Date:  
To: exim-users
Subject: Re: [exim] SSL wildcard certificate intermediate CA weirdness
On 20/12/2019 02:47, Christian Balzer via Exim-users wrote:
>>> The same VIP was used for testing with HTTPS (apache), IMAPS and POP3S
>>> (dovecot) w/o issues so the problem is not systemic and inherent to Exim
>>> or more likely the SSL libraries it uses.
>>
>> So, what TLS libraries are being used? I assume your Exim is GnuTLS -
>> but if you build your own, you could use OpenSSL or LibreSSL.
>
> As I said, Debian Stretch 4.89. GnuTLS 3.5.8 (with patches) it seems.


And those other services?
--
Cheers,
Jeremy