[exim] [Exim RPM w/ mysql-enable for FC2] Anybody out there …

Top Page

Reply to this message
Author: Jin S. chung
Date:  
To: exim-users
Subject: [exim] [Exim RPM w/ mysql-enable for FC2] Anybody out there who had installed mysql enabled exim rpm for fedora core 2?
Hi,

Is there anybody who had installed exim 4.41 rpm w/ mysql enabled for
fedora core 2? I am getting this error when I try to install the
following rpm package:

ftp://ftp.exim.org/pub/rpms-for-exim/fedora-2-i386-updates/exim-4.41-0_24.fc2.i386.rpm

error: Failed dependencies:
    exim-mta is needed by exim-4.41-0_24.fc2


I don't understand this error message because what I am doing is
installing exim-mta.

Is there anybody who can help me out to install mysql enabled version
of exim rpm for fedora core 2? Or any information how can I build such
a rpm package myself?

Thank you for help in advance!

--Jin

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com